This update . . .

Discuss anything you want.
Post Reply
User avatar
Takoma1
Posts: 1923
Joined: Sat Nov 25, 2017 11:51 pm

This update . . .

Post by Takoma1 » Tue Apr 23, 2019 12:12 am

This board basically doesn't work for me anymore. Pages are taking a long time to load. I can't scroll down the page because there's a delay as it tries to load. Even now as I'm typing, there's about a three second delay between when I hit the key and when the text appears.

Is this just my computer? Is anyone else experiencing delays and long load times? I'm on a chromebook.
User avatar
Stu
Posts: 25118
Joined: Sat Feb 20, 2010 6:49 am

Re: This update . . .

Post by Stu » Tue Apr 23, 2019 12:13 am

It's loading just fine for me, though the new looks will take some getting used to; not going to stop posting here, though!
Last Movie Seen:
John Wick Chapter 3: 8

Recently Reviewed
User avatar
Captain Terror
Posts: 1494
Joined: Wed Nov 22, 2017 12:06 pm
Location: New Orleans, LA

Re: This update . . .

Post by Captain Terror » Tue Apr 23, 2019 12:22 am

Every time I checked the site from my work PC I got the "please stand by" screen, even after the updated version was showing up on my phone. And although my phone displayed the new site, it wouldn't accept any of my posts. Now I'm on my home PC and it seems to be working fine. I cleared all of my cookies etc at work, so I'll see if it works tomorrow when I log in.
User avatar
Captain Terror
Posts: 1494
Joined: Wed Nov 22, 2017 12:06 pm
Location: New Orleans, LA

Re: This update . . .

Post by Captain Terror » Tue Apr 23, 2019 12:26 am

Also-- I use Chrome at work, which was giving me the "stand by" page. When I tried Internet Explorer on the same PC, I got the updated site.
User avatar
Macrology
Posts: 4112
Joined: Sun Apr 17, 2011 4:54 pm

Re: This update . . .

Post by Macrology » Tue Apr 23, 2019 12:38 am

The color scheme doesn't match the logo anymore.

But the forum still functions fine for me. Haven't had any loading or delay issues.
Ma`crol´o`gy
n. 1. Long and tedious talk without much substance; superfluity of words.
User avatar
Kayden Kross
Posts: 4203
Joined: Thu Feb 18, 2010 4:15 pm

Re: This update . . .

Post by Kayden Kross » Tue Apr 23, 2019 12:52 am

Years in the making and I still have to type in my font.

what the fuck, jedi
yours truly,
kayden kross.
User avatar
Thief
Posts: 1680
Joined: Sat Nov 25, 2017 10:20 pm
Location: Puerto Rico
Contact:

Re: This update . . .

Post by Thief » Tue Apr 23, 2019 12:52 am

I suppose I'd rather see whoever's in charge "updating" than not doing anything with the forum and just leaving a server running in a dank basement, which is how it felt in those last years at RT. So far, the website is loading fine for me and I'm using Chrome. It was also loading fine at work where I also use Chrome.

I know slentert was having issues accessing it cause he told me via Twitter, but I don't know if he got in already.
--- UNDER CONSTRUCTION ---
User avatar
Rock
Posts: 1619
Joined: Wed Aug 21, 2013 12:48 am
Location: From beyond the moon

Re: This update . . .

Post by Rock » Tue Apr 23, 2019 1:16 am

Welcome to the future, brah.
"We're outgunned and undermanned. But you know somethin'? We're gonna win. You know why? Superior attitude. Superior state of mind." - Mason Storm
____
Blog!
User avatar
Charles
Posts: 271
Joined: Thu Jun 07, 2018 2:54 am

Re: This update . . .

Post by Charles » Tue Apr 23, 2019 1:17 am

Kayden Kross wrote:
Tue Apr 23, 2019 12:52 am
Years in the making and I still have to type in my font.

what the fuck, jedi
Are you really Kayden Kross?

Also, I like the profile info thingy. That's neat.
User avatar
Rock
Posts: 1619
Joined: Wed Aug 21, 2013 12:48 am
Location: From beyond the moon

Re: This update . . .

Post by Rock » Tue Apr 23, 2019 1:21 am

Takoma1 wrote:
Tue Apr 23, 2019 12:12 am
This board basically doesn't work for me anymore. Pages are taking a long time to load. I can't scroll down the page because there's a delay as it tries to load. Even now as I'm typing, there's about a three second delay between when I hit the key and when the text appears.

Is this just my computer? Is anyone else experiencing delays and long load times? I'm on a chromebook.
Yeah Tak, it's gotten so slow that you should give up winning Crumb's contest so I can attempt to regain the lead I completely squandered.
"We're outgunned and undermanned. But you know somethin'? We're gonna win. You know why? Superior attitude. Superior state of mind." - Mason Storm
____
Blog!
User avatar
Takoma1
Posts: 1923
Joined: Sat Nov 25, 2017 11:51 pm

Re: This update . . .

Post by Takoma1 » Tue Apr 23, 2019 1:30 am

Rock wrote:
Tue Apr 23, 2019 1:21 am
Yeah Tak, it's gotten so slow that you should give up winning Crumb's contest so I can attempt to regain the lead I completely squandered.
I guess I just have to retire a champion.

Deleted cookies and it made no difference. Whenever I try to scroll down a page the whole browser freezes for a few seconds.
ThatDarnMKS
Posts: 1465
Joined: Sat Dec 16, 2017 10:39 pm

Re: This update . . .

Post by ThatDarnMKS » Tue Apr 23, 2019 1:43 am

Rock wrote:
Tue Apr 23, 2019 1:21 am
Yeah Tak, it's gotten so slow that you should give up winning Crumb's contest so I can attempt to regain the lead I completely squandered.
Workin just fine for me, Rock.
User avatar
Rock
Posts: 1619
Joined: Wed Aug 21, 2013 12:48 am
Location: From beyond the moon

Re: This update . . .

Post by Rock » Tue Apr 23, 2019 1:44 am

You get notifications when someone replies to your post.

What an age we live in.
"We're outgunned and undermanned. But you know somethin'? We're gonna win. You know why? Superior attitude. Superior state of mind." - Mason Storm
____
Blog!
User avatar
Rock
Posts: 1619
Joined: Wed Aug 21, 2013 12:48 am
Location: From beyond the moon

Re: This update . . .

Post by Rock » Tue Apr 23, 2019 1:45 am

ThatDarnMKS wrote:
Tue Apr 23, 2019 1:43 am
Workin just fine for me, Rock.
I'm hoping you and Torgo miss Takoma so much you also quit posting.

It's all part of the plan.
"We're outgunned and undermanned. But you know somethin'? We're gonna win. You know why? Superior attitude. Superior state of mind." - Mason Storm
____
Blog!
User avatar
Kayden Kross
Posts: 4203
Joined: Thu Feb 18, 2010 4:15 pm

Re: This update . . .

Post by Kayden Kross » Tue Apr 23, 2019 1:47 am

Charles wrote:
Tue Apr 23, 2019 1:17 am
Are you really Kayden Kross?

Also, I like the profile info thingy. That's neat.
Are you really Charles?
yours truly,
kayden kross.
ThatDarnMKS
Posts: 1465
Joined: Sat Dec 16, 2017 10:39 pm

Re: This update . . .

Post by ThatDarnMKS » Tue Apr 23, 2019 2:00 am

Rock wrote:
Tue Apr 23, 2019 1:45 am
I'm hoping you and Torgo miss Takoma so much you also quit posting.

It's all part of the plan.
I feel... Like... Quitting now... My God... What have you done?!!
User avatar
Rock
Posts: 1619
Joined: Wed Aug 21, 2013 12:48 am
Location: From beyond the moon

Re: This update . . .

Post by Rock » Tue Apr 23, 2019 2:40 am

ThatDarnMKS wrote:
Tue Apr 23, 2019 2:00 am
I feel... Like... Quitting now... My God... What have you done?!!
Image

It's working!
"We're outgunned and undermanned. But you know somethin'? We're gonna win. You know why? Superior attitude. Superior state of mind." - Mason Storm
____
Blog!
User avatar
Oxnard Montalvo
Posts: 1360
Joined: Fri Feb 24, 2017 4:27 am

Re: This update . . .

Post by Oxnard Montalvo » Tue Apr 23, 2019 3:27 am

I liked the white background better but I can learn to live with it
User avatar
Shieldmaiden
Posts: 7517
Joined: Fri Mar 12, 2010 2:19 pm

Re: This update . . .

Post by Shieldmaiden » Tue Apr 23, 2019 3:37 am

Takoma1 wrote:
Tue Apr 23, 2019 12:12 am
Is this just my computer? Is anyone else experiencing delays and long load times? I'm on a chromebook.
I'm not experiencing any delays. I'm using Chrome and it's working ok. The formatting is really messed up on my phone, though.

Does anybody know what happened? This feels more like a regression to the default than an actual update. Has anyone heard from Bear lately?
Lazzaro felice - Cabin in the Sky - An Autumn Afternoon

Voyage | Female Gaze | MACBETH | Sokurov | Fassbinder | Greenaway | Denis | Sono | My Bookshelf
User avatar
John Dumbear
Posts: 351
Joined: Sun Nov 26, 2017 4:58 pm
Location: Out in God's country

Re: This update . . .

Post by John Dumbear » Tue Apr 23, 2019 3:53 am

New look is okay, but yeah, loading slow.
User avatar
Popcorn Reviews
Posts: 1326
Joined: Tue Apr 18, 2017 7:22 pm
Location: Michigan

Re: This update . . .

Post by Popcorn Reviews » Tue Apr 23, 2019 4:55 am

Takoma, did you try switching internet browsers? That may solve the problem. I use Google Chrome typically.

This new layout is a bit more difficult to use, but I imagine I'll get used to it in a day or two once I become use to where all the features are.
User avatar
Ace
Posts: 23732
Joined: Fri Jun 18, 2010 11:11 pm
Contact:

Re: This update . . .

Post by Ace » Tue Apr 23, 2019 7:14 am

Also did you guys switch the themes available? I went with the dark blue theme instead of the regular blue theme.
Co host of the Film Raiders Podcast.
Were on Spotify, Itunes, SoundCloud, Stitcher, TuneIn, Blubrr,Iheartradio and many more.
User avatar
Slentert
Posts: 827
Joined: Tue Jun 06, 2017 8:23 am
Location: Belgium
Contact:

Re: This update . . .

Post by Slentert » Tue Apr 23, 2019 7:43 am

It seems like I can only access the updated site on my phone, whenever I try it on my pc, it says 'Be back later'.
User avatar
Epistemophobia
Posts: 29797
Joined: Wed Nov 18, 2009 12:21 am
Location: London
Contact:

Re: This update . . .

Post by Epistemophobia » Tue Apr 23, 2019 7:48 am

Changes I made:
  • Moved to a new hosting provider.
  • Updated to the latest phpBB.
  • Enabled HTTPS.
Why? To stop this place being a giant security hole.

The latest phpBB broke compatibility with all previous styles and modifications, hence why everything is back to default. The previous style was last updated in 2011, so it is never coming back.

If you're still seeing 'be back later' if means your DNS hasn't updated. Try restarting your device and/or router.

I don't know why it would be loading slow for anyone, it's fine for me.
User avatar
Ace
Posts: 23732
Joined: Fri Jun 18, 2010 11:11 pm
Contact:

Re: This update . . .

Post by Ace » Tue Apr 23, 2019 8:47 am

Bear has come out of his cave to tell us what's up.
Well I guess someone could write a theme for this site. Maybe just amke one in Stylus?
Co host of the Film Raiders Podcast.
Were on Spotify, Itunes, SoundCloud, Stitcher, TuneIn, Blubrr,Iheartradio and many more.
User avatar
Slentert
Posts: 827
Joined: Tue Jun 06, 2017 8:23 am
Location: Belgium
Contact:

Re: This update . . .

Post by Slentert » Tue Apr 23, 2019 9:14 am

Alright, I can now finally access the site on my laptop.
User avatar
Thief
Posts: 1680
Joined: Sat Nov 25, 2017 10:20 pm
Location: Puerto Rico
Contact:

Re: This update . . .

Post by Thief » Tue Apr 23, 2019 11:36 am

Epistemophobia wrote:
Tue Apr 23, 2019 7:48 am
Changes I made:
  • Moved to a new hosting provider.
  • Updated to the latest phpBB.
  • Enabled HTTPS.
Why? To stop this place being a giant security hole.

The latest phpBB broke compatibility with all previous styles and modifications, hence why everything is back to default. The previous style was last updated in 2011, so it is never coming back.

If you're still seeing 'be back later' if means your DNS hasn't updated. Try restarting your device and/or router.

I don't know why it would be loading slow for anyone, it's fine for me.
Thanks!
--- UNDER CONSTRUCTION ---
User avatar
Captain Terror
Posts: 1494
Joined: Wed Nov 22, 2017 12:06 pm
Location: New Orleans, LA

Re: This update . . .

Post by Captain Terror » Tue Apr 23, 2019 12:53 pm

Takoma1 wrote:
Tue Apr 23, 2019 12:12 am
This board basically doesn't work for me anymore. Pages are taking a long time to load. I can't scroll down the page because there's a delay as it tries to load. Even now as I'm typing, there's about a three second delay between when I hit the key and when the text appears.

Is this just my computer? Is anyone else experiencing delays and long load times? I'm on a chromebook.
I am experiencing this on my work PC, which does not normally have these issues.
User avatar
Shieldmaiden
Posts: 7517
Joined: Fri Mar 12, 2010 2:19 pm

Re: This update . . .

Post by Shieldmaiden » Tue Apr 23, 2019 2:01 pm

Epistemophobia wrote:
Tue Apr 23, 2019 7:48 am
Changes I made:
Thanks for the update and for continuing to provide this amazing place for film discussion. Best bear ever! <3
Lazzaro felice - Cabin in the Sky - An Autumn Afternoon

Voyage | Female Gaze | MACBETH | Sokurov | Fassbinder | Greenaway | Denis | Sono | My Bookshelf
User avatar
Slentert
Posts: 827
Joined: Tue Jun 06, 2017 8:23 am
Location: Belgium
Contact:

Re: This update . . .

Post by Slentert » Tue Apr 23, 2019 2:20 pm

Epistemophobia wrote:
Tue Apr 23, 2019 7:48 am
Changes I made:
  • Moved to a new hosting provider.
  • Updated to the latest phpBB.
  • Enabled HTTPS.
Why? To stop this place being a giant security hole.

The latest phpBB broke compatibility with all previous styles and modifications, hence why everything is back to default. The previous style was last updated in 2011, so it is never coming back.

If you're still seeing 'be back later' if means your DNS hasn't updated. Try restarting your device and/or router.

I don't know why it would be loading slow for anyone, it's fine for me.
Thank you for keeping this place running. :heart:
User avatar
Oxnard Montalvo
Posts: 1360
Joined: Fri Feb 24, 2017 4:27 am

Re: This update . . .

Post by Oxnard Montalvo » Tue Apr 23, 2019 3:07 pm

I'm sorry, where were my manners

thanks for the updates Bear!
User avatar
topherH
Posts: 581
Joined: Tue Jan 08, 2013 4:05 pm

Re: This update . . .

Post by topherH » Tue Apr 23, 2019 4:00 pm

Batman & Robin is still a terrible movie. Even in this new layout.
State of Siege |Gavras, 1972| +
Deadpool |Miller, 2016| +
Z |Gavras, 1969| -
The Confession |Gavras, 1970| +
Missing |Gavras, 1982| +
The Revenant |Inarritu, 2015| +
The Hateful Eight |Tarantino, 2015| +

+ Recommended
Melvin Butterworth
Posts: 591
Joined: Thu Nov 23, 2017 5:11 am

Re: This update . . .

Post by Melvin Butterworth » Tue Apr 23, 2019 4:08 pm

Working fine on my end. Nightmode is easier on the eyes.
User avatar
Takoma1
Posts: 1923
Joined: Sat Nov 25, 2017 11:51 pm

Re: This update . . .

Post by Takoma1 » Tue Apr 23, 2019 9:13 pm

Ace wrote:
Tue Apr 23, 2019 7:14 am
Also did you guys switch the themes available? I went with the dark blue theme instead of the regular blue theme.
How do you switch themes?
Epistemophobia wrote:
Tue Apr 23, 2019 7:48 am
Changes I made:
  • Moved to a new hosting provider.
  • Updated to the latest phpBB.
  • Enabled HTTPS.
Why? To stop this place being a giant security hole.

The latest phpBB broke compatibility with all previous styles and modifications, hence why everything is back to default. The previous style was last updated in 2011, so it is never coming back.

If you're still seeing 'be back later' if means your DNS hasn't updated. Try restarting your device and/or router.

I don't know why it would be loading slow for anyone, it's fine for me.
Thank you for this response. I'll try restarting my router and see if that helps. Basically each page starts as blank white page, then after two seconds the page loads like an old-school video game: in blocks moving from left to right and top to bottom. I appreciate you making the site more secure. Whatever is happening between the site, my chromebook, and possibly the router is currently making for a pretty miserable using experience, so I was just curious if others were having the same issues.
User avatar
Epistemophobia
Posts: 29797
Joined: Wed Nov 18, 2009 12:21 am
Location: London
Contact:

Re: This update . . .

Post by Epistemophobia » Tue Apr 23, 2019 9:46 pm

Try a hard refresh, clearing your browser cache or using incognito mode.
User avatar
Charles
Posts: 271
Joined: Thu Jun 07, 2018 2:54 am

Re: This update . . .

Post by Charles » Tue Apr 23, 2019 11:23 pm

Hey, there's a mobile version, wee!
User avatar
Takoma1
Posts: 1923
Joined: Sat Nov 25, 2017 11:51 pm

Re: This update . . .

Post by Takoma1 » Tue Apr 23, 2019 11:48 pm

Fired up my old PC and it's working just fine on here, so the problem is with the Chromebook. I've tried resetting the router, clearing the browser cache, etc. I just don't know enough about the intersection of tech and websites to know what else the problem might be.

But thank you guys for the suggestions.
User avatar
Charles
Posts: 271
Joined: Thu Jun 07, 2018 2:54 am

Re: This update . . .

Post by Charles » Wed Apr 24, 2019 12:08 am

Takoma1 wrote:
Tue Apr 23, 2019 11:48 pm
Fired up my old PC and it's working just fine on here, so the problem is with the Chromebook. I've tried resetting the router, clearing the browser cache, etc. I just don't know enough about the intersection of tech and websites to know what else the problem might be.

But thank you guys for the suggestions.
Not sure if playing with the router is ever useful with website issues. In my experience, switching browsers solves most issues if any arises.
User avatar
Ace
Posts: 23732
Joined: Fri Jun 18, 2010 11:11 pm
Contact:

Re: This update . . .

Post by Ace » Wed Apr 24, 2019 7:19 am

Takoma1 wrote:
Tue Apr 23, 2019 9:13 pm
How do you switch themes?



Click on the user button. It's around to top right corner. Right next to the question Mark. Click on User Control Panel.Click on Board Preferences. Edit Global Settings and Board Style. I have mine set to Digi. Or Digi dark blue. IDK All I know is that it's DARK BLUE instead of the other color.
Co host of the Film Raiders Podcast.
Were on Spotify, Itunes, SoundCloud, Stitcher, TuneIn, Blubrr,Iheartradio and many more.
User avatar
Captain Terror
Posts: 1494
Joined: Wed Nov 22, 2017 12:06 pm
Location: New Orleans, LA

Re: This update . . .

Post by Captain Terror » Wed Apr 24, 2019 1:14 pm

Takoma1 wrote:
Tue Apr 23, 2019 11:48 pm
Fired up my old PC and it's working just fine on here, so the problem is with the Chromebook. I've tried resetting the router, clearing the browser cache, etc. I just don't know enough about the intersection of tech and websites to know what else the problem might be.

But thank you guys for the suggestions.
OK, so I'm having all the same issues you describe but only on my work PC. The internet connection in my office is notoriously terrible (cheapskate boss), so my theory for now is that the site is, for whatever reason, too much to handle for a "weak signal" to use a technical term. (Those of you with more expertise feel free to correct any of this.) So assuming your Chromebook is wireless but your PC is not, maybe the difference in signal strength is why one works but not the other? That's what I'm going with.

That being said, when I'm on a PC that can handle the site, I like the new look and would also like to thank Mr Polar Bear for his efforts.
User avatar
MadMan
Posts: 10579
Joined: Wed Feb 17, 2010 7:56 pm
Location: RT FOREVER
Contact:

Re: This update . . .

Post by MadMan » Wed Apr 24, 2019 4:24 pm

I can actually see posts on my phone so I don't have to squint like Clint Eastwood anymore. Neat. Thanks for keeping the site alive, Bear, otherwise I would have to spend more time at (meh) match-cut.
This Is My Blog. There Are Many Like It But This One Is Mine
Shitty Film Thread
Follow Me On Twitter If You Aren't Doing So Already
The MadMan Reserved 31 Seats
"I think its time we discuss your, uh....philosophy of drug use as it relates to artistic endeavor." -Naked Lunch (1991)
User avatar
Stu
Posts: 25118
Joined: Sat Feb 20, 2010 6:49 am

Re: This update . . .

Post by Stu » Thu Apr 25, 2019 12:06 am

MadMan wrote:
Wed Apr 24, 2019 4:24 pm
I can actually see posts on my phone so I don't have to squint like Clint Eastwood anymore. Neat. Thanks for keeping the site alive, Bear, otherwise I would have to spend more time at (meh) match-cut.
But I like browsing Match-Cut...
Last Movie Seen:
John Wick Chapter 3: 8

Recently Reviewed
User avatar
Jinnistan
Posts: 2453
Joined: Tue Mar 17, 2015 5:47 pm

Re: This update . . .

Post by Jinnistan » Thu Apr 25, 2019 11:36 am

Image
User avatar
Jinnistan
Posts: 2453
Joined: Tue Mar 17, 2015 5:47 pm

Re: This update . . .

Post by Jinnistan » Thu Apr 25, 2019 11:42 am

I'm also having an issue with youtube clips. I wonder if this now requires the gstatic script in order to function.
User avatar
Jinnistan
Posts: 2453
Joined: Tue Mar 17, 2015 5:47 pm

Re: This update . . .

Post by Jinnistan » Thu Apr 25, 2019 11:46 am

Jinnistan wrote:
Thu Apr 25, 2019 11:42 am
I'm also having an issue with youtube clips. I wonder if this now requires the gstatic script in order to function.
Nope. The clips seem to be missing entirely. The links must have been deactivated in the transfer. Could there be some possible way to retrieve them?
User avatar
Epistemophobia
Posts: 29797
Joined: Wed Nov 18, 2009 12:21 am
Location: London
Contact:

Re: This update . . .

Post by Epistemophobia » Thu Apr 25, 2019 12:27 pm

fixed
User avatar
Jinnistan
Posts: 2453
Joined: Tue Mar 17, 2015 5:47 pm

Re: This update . . .

Post by Jinnistan » Thu Apr 25, 2019 5:15 pm

Epistemophobia wrote:
Thu Apr 25, 2019 12:27 pm
fixed
Ah, thanks!

You're the Epistemensch. :up:
User avatar
Blevo
Posts: 13348
Joined: Wed Feb 17, 2010 7:24 pm

Re: This update . . .

Post by Blevo » Thu Apr 25, 2019 6:24 pm

Remember message boards, guys??
User avatar
Epistemophobia
Posts: 29797
Joined: Wed Nov 18, 2009 12:21 am
Location: London
Contact:

Re: This update . . .

Post by Epistemophobia » Thu Apr 25, 2019 8:35 pm

Blevo wrote:
Thu Apr 25, 2019 6:24 pm
Remember message boards, guys??
I almost died too.
User avatar
Stu
Posts: 25118
Joined: Sat Feb 20, 2010 6:49 am

Re: This update . . .

Post by Stu » Fri Apr 26, 2019 4:25 am

Epistemophobia wrote:
Thu Apr 25, 2019 8:35 pm
I almost died too.
Wait, really?
Last Movie Seen:
John Wick Chapter 3: 8

Recently Reviewed
Post Reply